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Using Styles

Style your document
Use Styles to format the document for screen reading
* Titles (using the “Title” style)
* Headings
* Bulleted Lists
* Numbered Lists
* Words in italics (using the “Emphasis” style)
*  Words in bold (using the “Strong” style)

* Underlined words (using the “Subtle Reference” style)
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View and check your styles

To view your styles, select View from the top menu of your document. Scroll down and select Styles.
Your styles will show in a separate drop down menu on the right hand side.

Vord File Edit BYC ',.~;~,~,~;1.

Draft
Web Layout
Outline

v Print Layout
Notebook Layout
Publishing Layout
Focus

v Ribbon TR
Toclbars >
Sidebar >

Message Bar

Media Browser ~HM

rmat Font Too

ETFEE T

Toolbox

Iy Citations
{E Scrapbook
fitll Reference Tools

TIP: To check that your styles are consistent in the document, tick the Show style guides in the styles

menu.

0.0.0 Styles (518
L BRI AR
Current style of selected text: )

‘ 1) numbered list T :

@ New Style.. J\ Select Al
Pick a style to apply:

‘ Clear Formatting

! apple-converted-space 2

l body-text q|
1 Captionl T
‘ ECU Heading a
List: In Current Document 24

lj Show Styles Guides
l || Shaw Direct Formatting Guides

Create Headings

Organise your heading in order of Heading 1, Heading 2 , Heading 3 etc.
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Images

Provide alt tags in images

1. Select any logos, header images and general images. Right-click on the image and
select Format Picture. A dialog box will appear.

2. Select the Alt Text option. Enter appropriate alternative text to the Description field (not the
Title field). Select OK.

3. If the image does not add to the content i.e. a banner, write “decorative image” in the alt text.

POL 3122

-

. A =
Contemporary America s VK

Cut ®BX -
o Copy #8C
. Paste 4%
Unit Plan="

Edit Picture

Unit Code: POL 31227 RN S
Borders and Shading...
Unit title: Contemporary; InsertCaption...

Semester: 17 " .

oy -

| Colors and Lines | Size | Layout  Ficture | |oxt Box m

Alt Text: \

A cecorative banner imagd

\

Web browsers display alt text while pictures load or if pictures are missing, Web
search engines use alt text to help find Web pages. Screen readers alse use alt text to
help users who have disabilities.

N\

| Cancel | | OK
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Tables

Create Table Headers across pages

1. Use the Tables ribbon to create tables. The first row should be identified as a table header and

should be repeated if the table extends over 2 or more pages.

2. With the table selected, right click and select Table Properties, select Row and then select

Repeat as header row at the top of each page.

| Table E Column | Cell | AltText |

Size

Row 1:

("] Specify height: 0 cm | Row height is: | Ai least s

Options

|| Allow row to break across pages
@ Repeat as header row at the top of each page

TIP: The table header will not appear on the next page unless the text wrapping is set to none.

Select Table from the Table Properties and select None for Text Wrapping.

—@ Row = Column Cell AltText |}

Size
™ preferred width: @ Measure in: | Centimeters s

Alignment

E E [ E Indent from left:

== == == Ocm

Left Center Right
Text wrapping

None

j Around | Positioning...
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Include a Table Description

Right click on the table icon and select Table Properties and fill in the alt text in the Description area

(not the Title area). Describe what the table is about and/or how you expect the user to read the table.

o [Tabe fow Cowmn col EECD

Title

i )

A table with questions and answers. The answers are to be inserted In the
blank spaces provided

Web b isplay alt while tables load or if tables are missing.
Web search engines use alternative to help find Web pages. Screen readers
also use alternative text to help users have disabilities.

Cancel | [0k ]
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Links

Contextualise links

Screen reader users often scan a document for hyperlinks, so it is important to make sure your links

make sense (without their surrounding content). Do not use Click here.

Example
A link should say “Readings for the week of February” rather than “Readings for the week of February
14. Click here.”

Links for online text only

If your document is only going to be read online you can create text in place of a long hyperlink. If links

open in a new window, include a textual indication “opens in new window” after the link
Example
Link to Youth Care Chaplaincy (opens in new window) instead of

http://www.youthcare.org.au/index.php?option=com_content&view=article&id=25&ltemid=32

Links for online and print docs

If the document is to be viewed online but could also possibly be printed, make sure that the hyperlink

describes where the link leads.
Example

Find out more at the Youth Care Chaplaincy

http://www.youthcare.org.au/index.php?option=com_content&view=article&id=25&Itemid=32 (opens in

new window)

Links to a downloadable PDF

If you link to a PDF to be downloaded indicate the size of the file.
Example

Download from http://www.mentoring.org/downloads/mentoring 418.pdf (315 kb) (opens in new

window)
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Graphs and Charts

Add captions and alt tags

Add a short caption preceding the graphic or chart. Right Click on the graphic and select Insert

caption.

Provide an alternative presentation of the graphic. Right click on the graphic/object and select Format

picture and select Alternative Text. Describe what the graphic is about.

-w
o é‘} o}
Mo cut 38X
- Copy #C ——
Paste AN o
wosl
Change Picture... gt
a] Save as Picture... (5]
Arrange > =
Crouping >
Align or Distribute >
. Wrap Text P rofessiogalised YW
Semit] 00
| Format Picture... | ——————
oq " 8
b Hyperlink... #K
T

rwiiuac s e

4 Fill

\ Line Alt Text

|

|| Shadow Title:

O Glow & Soft Edges

<= Reflection [

j 3-D Format

’a 3-D Rotation Description:

& Adjust Picture This chart shows how Smith (1988) published a chapter where he attempted to
[&d] Artistic Filters describe and categorise different traditions within youth work. examined the
E\'ﬁ- Crop history of youth work, how different traditions had evolved over time, and he

— identified why new traditions emerged.
11_1 Text Box

il \
: Layout

[lim Alt Text

You can type alt text for tables, diagrams, images, and other objects. Screen
readers can then read the alt text to people who may have difficulty seeing the
objects.

The screen reader first reads the title. The person can then decide whether to hear
alonger description.

| cancel | | oK |
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Save from Word to PDF

1. Select File and Print

2. In the print menu select Save as PDF

rom
Printer: | 10.18.64.18 il
Presets: Last Used Settings o]
. Copies & Pages 3
Copies: [1 @ ™ Collatad
Accessiblity Quick Tps Sage @ il
(" Current Page
(_ Selertion
O From: |1
to: [1
(| Page Range
Enter page numbers and for
page ranges separatad by
commas (e.g. 2, 5-8)
|44 | 4 l1of8 e e
i Show Quick Preview
| Page Setup...
@ [ Cancel | [print )
Open PDF in Preview

Save as PostScript..Ak
Fax PDF...
- Add PDF to iTunes

Mail PDF
Save as Adobe PDF
Save PDF to Web Receipts Folder
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Making a PDF accessible

In a Mac 2011 Word doc, the saved PDF will preserve the text but will not be "tagged" into levels. You

will need to tag the document in order to make it accessible.

Set the document language

1. Open the document properties > File > Properties > Advanced > English

i Dtscreien 4. Stoutop. | Fonts. .|, lakdad Vidw. 4. Custon) |
POF Setrngs
Eaie UAL
Search ndex | bowse.. | | Cear

Trapged. | Unknown

Print Cialog Presets.
FPogescaing [ Octat <
Duphistsche | Simosex
Paper Source by Page Size, [ |
It Pago Kange |
Numberof Coples. [ Oefauir |
Reading Options

teo | Cancel | (NGNS

Tag the document
A corresponding tag should identify the different components of the document:

1. Select Tools > Accessibility >Add tags to document. Select the tags option on the right.

Notice at this stage there are no tags

| Tools ICommem | Share =
- - Tags
' 4 [D 9

» Pages
+ Content D *

+ Forms

+ Action Wizard > Tags

| » Recognize Text

| » Protection
» Sign & Certify
| ~ Accessibility

1 (L Change Reading Opt

@ Quick Check

@ Full Check

@ Open Accessibllity Report
"E] Run Form Field Recognition
B3 Add Form Fields o Tags
S TouchUp Reading Order

@ Setup Assistant K

I RS &

-

2. To start tagging each area select Tools > Accessibility > Touch Up Reading Order. You

should see a pop-up window along with series of gray boxes for tagging.
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3. Click on the number 1 in your document and on the Reading Order panel select heading 1. This
will tag heading 1. Click on no 2 and on the Reading Order panel select Heading 2. If the area
is just text, select text in the reading order and so on... Continue with this process until all areas
of the document have been tagged. If there are areas that are not selected or numbered you

will need to select them yourself and tag them.

I” » Pages

/ [HoXo¥s) TouchUp Reading Orcer
Draw a rectangle around the content then [
T dlick one of the buttons below: I
| Text I Flgure Ji| E
. | FormField | |  Figure/Captiocn | =
2 |
C— we || T
[3 Jple of Contents [ Headimgz | | Cell ]
Mac 2011 1 | Meading3 | | Formula ]
Styles 2
i d
Style your > ® Sackground. |
Create gs 3
Images 3 Table editor
Provide alt tags in images. 3
Tables 4
Create Table Headers across pages 4 ¥ Show page content order L
Table Ip 5 n
o = (¥ Show table cells ]
Cor Tinks. 5 (¥ Show tables and figures [ |
Links for online only 5
Links for online and print. 6 | Clear Page Srructure... | Show Order Panel |
Graphs and Charts 6
Add captions and alt tags 6 [ Help | Close ]
PDF Y2 ]

T
Add alt tags to images

There are two things you need to do to tag an image in a PDF:

1. Select the image or select the number in the image and tag it as a figure or figure with caption

in the reading order panel.

2] K I
» Pa
- Titles (using the “Title” style) » | » Pages
* Headings FEOL O Touchidn Boading Ocdes ]
* Bulleted Lists Drarw.x rectanole around the content than |
= Nimbered Lsts cick m!*u Below: E@
= Words in italics (using the “Emphasis” style) l
= Words in bold {using the "Strong” style} Toxt J Higure —
= Underlined words (using the *Subtle Reference” style} | FormFeld | | Figue/Caption | ]
To view your styles, select View from the top menu of your document. Scroll down Heading 1 | Table I
and select Styles. Your styles will show in a separate drop down menu on the right Heading 2 | cal | r
hand side. n
re - No alternate text exists Heading 3 l Sceouta I
Sackground J
Table Edier
(M shew page content order n
(o show table cells n p
(o snow tables ang figures n
| Clear Page Structure... Show Order Panel &
: To check that your styles are consistent in the document, tick Show style guides | Help Close
in the styles menu. ]
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2. Right click on Figure — no alternative text area (black area)and select Edit alt tag. In the alt

tag box fill in a description of the image.

v Show reading order panel

| v Show page content order
| v Show table cells
- v Show tables and figures

Edit Alternate Text...

Run Form Field Recognition

Clear page structure

Tag a table

When users read a PDF, it is important that tables are tagged as such:

1. Select the table and then click on table in the Reading Order Panel. This will tag the table.

Draw a rectangle around the costent then (|
Chick one of tha buttons bolow. lﬁml

Lt o) g

) Show page content order " e
¥ Show table cels | ]
¥ Show tatses and figures n

Cleas Paga Stucears... | [ Show Oedar Panal |

telp Close | B
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Create bookmarks

1. Select Bookmarks from the left menu.

Bookmarks [

v

=)
ﬁ
2

&N @ 6|0

iR
iy

&

2. Select the text you want to bookmark and click on the new bookmark icon. Insert text in

bookmark text box. Continue to do this throughout the document (similar to a page of contents).

3. Save the document

D1 e | [N =k ek -] B Tools
|| | Bookmarks [
P E @@ /
——| [P Aecessibiiy Quick &
‘E N _
E Mac 2011
(} Table of Contents
Mac 2011 1
Styles. -4
Style your 2
Create Headings 3
Images. 3
Provide alt tags in Images. 3
Tables. 4
Create Table Headers across pages 4
Table ipti 5
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Add tab Order

1. Go to the top left side of you screen and click on the Page Thumbnails button that will open a

tab displaying all the pages of your document.

@ Page Thumbnails N 1|

3~

» | 5=

-

XN Q=

2. Right click on the first page and select Page Properties. This will open a new window.

= E
‘ ey i
&
i Insert Pages
: Exract Pages..
£ ‘— Replace Pages...
Poonieariad Delets Pages... Shifts Ciri=D
Crop Pages... Saft+Ctrie T

Rotate Pages... Shift=Chel+ R
B Ppage Transitions...
Number Pages...

Print Pages... Culep

= Embed All Page Thumbnails
= Remoge Embedded Page Thumbneils
1 Reduce Page Thumbnails

= [Eolerge Pege Thumbnails

Tab Order | Actions

() Use Row Order

() Use Column Order

se Document Structure
® UnsSciﬁed

Choose one of the above options te
set the order for tabbing through
items on a page.
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Run a final check
To make sure the document is accessible run the Accessibility Checker.
1. Go to Tools > Accessibility > Run a full check and select Start checking.

2. Make the changes indicated in the report.

; & Quick Check
2
3 2
3 @ Open Accessibility Report
Bs 3
______ a | ) Add Tane to Rocument
AL — 4

Report and Comment Options
(@ Create Accessibility Report  Folder: Macintosh HD Users fioniawrlght Documents: | Choose...

# Include repair hints in Accessibility Report

(| Create comments in document

Page Range.

(&) All pages in document \_ Pages from 2 o 2
Checking Options
Name | Adobe PDF +

[Cf are

4 Text language is specified

(¥ Reliable character enceding is provided

M Al content is contained in the document structure

G All form fields have descrigtions
(M Tab order is consistent with the structure order

gunandnblcmmlsconm

| SelectAll | | ClearAll |
Disclaimer

Hide Disclaimer
The Accessibility Checker can help you identify areas of your documernts that may be in conflict with ‘
Adobe's of the r ideli Howaver, the Accessibility Checker does not check

all accessibility guidelines and criteria, including those in such referenced guidelines, and Adobe does
not warrant that your documents will comply with any specific guidelines or ragulations.

| Help ] [ Cancel | [iSmi
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